Please Help Support E-Mods.net by Donating

e-mods.net

  • 2019-12-14, 19:56:26
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search

News:

Looking for VTMR Modding Tutorials? Check out the Modding Tutorials section of e-mods.net.

Author Topic: Annoying Black Bars  (Read 2446 times)

Mort

  • Team
  • Member
  • ******
  • Karma: 7
  • Offline Offline
  • Posts: 227
Annoying Black Bars
« on: 2012-02-22, 07:29:53 »

Seem to be having resolution issues in vtmr and changing the resolution in game doesn't seem to do anything, not to mention my resolution size doesn't even show up on the list. (1920 x 1080)  I know I didn't have this issue before, so im assuming this is resulting from a graphics driver?  I got a GTX 260.  Any of you computer geeks know a way to fix this?  ;D

« Last Edit: 2012-02-22, 07:42:39 by mgust35 »
Logged
"Ordog, when I said "Give me some gold," I meant to do some cool moves; not drop a bag of gold.."

Javokis

  • Horses Dick
  • Member
  • *****
  • Karma: 22
  • Offline Offline
  • Posts: 2389
    • E-Mods.net
Re: Annoying Black Bars
« Reply #1 on: 2012-02-22, 08:22:02 »

Two things could cause this:

First

When you installed new drivers the Control Center for nvidia reset to factory defaults. Go into the control panel for the nvidia (it's been awhile since I've used nvidia). There should be an option (somewhere) related to widescreen settings that has options that include aspect ratio adjustments. If I recall right, it's a control screen with an image of a widescreen with black borders on it and radio buttons at the bottom. This screen might have changed in design since last I had an nvidia card installed.

Second

Check your monitor settings to make sure it's aspect ratio is set to Full Screen rather than Natural.

Hope that helps.
Logged
"There's nothing wrong with horses dicks, there's nothing wrong with sucking horses dicks." -Signo

Mort

  • Team
  • Member
  • ******
  • Karma: 7
  • Offline Offline
  • Posts: 227
Re: Annoying Black Bars
« Reply #2 on: 2012-02-22, 13:35:03 »

This one right? 



I changed Aspect Ratio to Full-screen and it DID solve the black bar issue (Thank you much. So damn annoying), though i'm still having an issue with 1920 x 1080 not showing up on my list.

Logged
"Ordog, when I said "Give me some gold," I meant to do some cool moves; not drop a bag of gold.."

Luke1987

  • Member
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 24
Re: Annoying Black Bars
« Reply #3 on: 2012-02-24, 11:42:47 »

You can manually add your resolution to masquerade.ini file, scroll down to screenWidth= & screenHeight= and in width type 1920 and in height type 1080 and save file  ;)
Logged

Mort

  • Team
  • Member
  • ******
  • Karma: 7
  • Offline Offline
  • Posts: 227
Re: Annoying Black Bars
« Reply #4 on: 2012-02-24, 12:37:52 »

Wow I didn't even think of the masquerade.ini file

Derp

Thank you.
Logged
"Ordog, when I said "Give me some gold," I meant to do some cool moves; not drop a bag of gold.."
 

Page created in 0.23 seconds with 24 queries.